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Purpose 
 
The Adobe Acrobat 6.0 Professional Manual will teach you to create, edit, save, and print 
PDF files.  You will also learn some of Adobe’s collaborative functions, such as adding 
notes, inserting editing marks, and highlighting text. 
 
This manual is designed to assist college students and professors with PDF creation and 
various collaborative tasks, such as editing or commenting on a document. 
 
Why Use Adobe Acrobat? 
 
In the world of software, most documents cannot be viewed unless the user has the source 
program that created the document.  This means that a user who creates a document in a 
certain program can only share that document electronically with other users who have 
the same program on their computer. 
 
Adobe offers a program called Adobe Reader that can be downloaded for free from the 
Adobe website.  Adobe Reader allows users to open and view files saved in Adobe’s 
proprietary Portable Document Format.  PDF files can be created through Adobe 
Acrobat, and many third-party programs allow users to “print to Adobe” and create PDF 
copies of existing documents. Adobe Reader is compatible with all current operating 
systems, which makes PDF files easy to distribute widely.  Students and professors can 
share their documents without hearing the dreaded phrase, “I can’t open this file.” 
 
Both Adobe Acrobat and Adobe Reader embed settings, fonts, and images into the PDF 
file so that the file appears exactly the same regardless of what kind of computer the file 
is opened on.  Reader (or Acrobat) displays the same layout even if the file recipients do 
not have certain fonts installed on their computers. 
 
Adobe Acrobat offers a wide range of collaborative tools that can be used for editing and 
commenting.  For instance, professors find the tools useful for giving feedback on a 
student’s homework.  Students can use the tools to work together and finalize a project.  
Acrobat is designed to make collaboration easy. 
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How Adobe Acrobat and Adobe Reader Differ
 
Adobe Acrobat and Adobe Reader do not serve the same purposes.  Adobe Reader is 
designed primarily for viewing and printing PDF files. Adobe Acrobat provides a full 
suite of PDF creation, editing, and collaborative tools. 
 
Adobe Reader is free and available for download from Adobe at 
http://www.adobe.com/products/acrobat/readstep2.html. 
 
With Adobe Reader, users can open and view PDF files even if they do not have Adobe 
Acrobat.  However, Adobe Reader users are limited primarily to the following activities: 
 

• Open PDF documents 
• Navigate through documents 
• Print PDF documents 
• Save PDF documents 

 
To create, edit, or comment on a PDF file, you must use Adobe Acrobat. 
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The Basics 
 
 

 
 

In this chapter you will learn to do the following: 
 

• Create a PDF 
• Add and remove pages from a PDF 
• Save a PDF 
• Print a PDF 
• Perform a paper capture 
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Create a PDF from a document
 

Adobe Acrobat can convert documents of other file types into PDF files.  These programs 
include but are not limited to Microsoft Word, Excel, PowerPoint, picture formats (JPGs, 
GIFs, TIFs), HTML documents, and much more.  The size and layout of the pages 
created by Adobe Acrobat is determined by the page setup in your source document. 

 
1. Click File > Create PDF >  From File 

 
 

 
 
 
 

2. Browse to find the document you want to convert to PDF. 
 
3. Click on the file and press the Open button.  Adobe Acrobat will create a PDF 

from the document. 
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Create a PDF from multiple documents 
 
When you want to merge several files into one PDF file, you should use the Create a PDF 
from Multiple Documents command.  Adobe Acrobat will bring all of your selected files 
together in the order you specify. 
 
You can include different file formats.  When the files are imported, Acrobat will use the 
page layout settings specified in each file. 
 

1. Click File > Create PDF >  From Multiple Files.  The Create PDF from 
Multiple Documents window will open. 

 

 
 
 

2. To add documents, click the Browse button and select the documents you 
want to use. 

 
Tip: You can insert a document more than once. 

 
3. Arrange documents in the order you want them to appear in the PDF by using 

the Move Up, Move Down, and Remove buttons. 
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Create a PDF from multiple documents, continued 
 

4. Click OK.  Adobe Acrobat will create a PDF from the documents you 
selected. 
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Create a PDF from a web page 
 
Adobe Acrobat will convert a web page into a PDF document.  Links, images, and text 
will be preserved in the PDF, but the appearance of the PDF may be slightly different 
because Acrobat usually needs to shrink web page elements to fit onto a standard PDF 
page (default 8.5” x 11”).  You can make advanced selections to set the layout and size of 
the PDF page. 
 

1. Click File > Create PDF >  From Web Page.  The Create PDF from 
Web Page window will open. 

 

 
 

2. Enter the URL of the web page to be converted. 
 
3. Choose how many levels of the site you wish to retrieve.  Levels are 

determined by the website’s structure.  In general, the more levels you choose, 
the more pages will be included in your PDF.  Alternatively, you can select 
“Get entire site” to create a PDF from all of the site pages.  This option may 
take a long time to process. 

 
Tip: If you only want a PDF of the web page you are currently viewing, 
choose “Get only 1 level”. 

 
4. If you want Adobe to stay on the same path or the same server when 

retrieving pages for the PDF, click on the appropriate boxes.  These options 
restrict the links Acrobat follows to gather web pages.  They are only 
necessary if you want to get more than one level of a website. 

 
5. If you want to set the page layout and size, click Settings…  When you are 

finished making your advanced selections, click OK. 
 

6. Click Create.  Adobe Acrobat will create a PDF from the web page you 
selected. 
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Add pages to an existing PDF 
 

1. Open the existing PDF. 
 
2. Click Document > Pages > Insert.  The Select File to Insert window appears. 

 
3. Select the file to insert.  The Insert Pages window appears. 

 

 
 

4. Choose where to insert the file into the existing PDF.  You can place the new 
pages before or after the first page, the last page, or a specific page in the existing 
PDF. 

 
5. Click OK.  Acrobat will insert the new pages into the existing PDF. 
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Delete pages from an existing PDF 
 
Deletion permanently removes pages from a PDF file. 
 

1. Open the existing PDF. 
 
2. Click Document > Pages > Delete.  The Delete Pages window appears. 

 
3. Select the pages to delete. 

 
Tip: Acrobat displays page numbers at the bottom of the workspace.  Use these 
numbers when choosing a page to delete. 

 

 
 

4. Click OK.  Acrobat will delete the pages you selected. 
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Extract pages from an existing PDF 
 
From an existing PDF file, extraction creates a new PDF file that contains the pages you 
select for extraction. 
 

1. Open the existing PDF. 
 
2. Click Document > Pages > Extract.  The Extract Pages window appears. 

 

 
 

3. Select the pages to extract. 
 

Tip: Acrobat displays page numbers at the bottom of the workspace.  Use these 
numbers when choosing pages to extract. 

 

 
 

 
4. Choose whether to delete the pages after extracting.  Choosing this option will 

delete the selected pages from the original PDF. 
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Save a PDF File 
 
Adobe can save your document in a variety of file formats.  What you select depends on 
how you want to use the file.   If you want to collaborate on the document with others 
using Adobe Acrobat, or if you want others to view the document in Adobe Reader, you 
will want to save the file as a PDF. 
 

1. Click File > Save As.  The Save As window appears. 
 

 
 

2. Browse to the location where you want to save the file. 
 
3. Enter the name of your file. 

 
4. Select the type of file to save the document as. 

 
5. Click Save. 
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Print a PDF File 
 
Although Adobe Acrobat offers advanced printing options, most users will find the basic 
printing features will meet most of their needs.  This manual covers the steps for basic 
printing. 
 

1. Open the file you wish to print. 
 

2. Click File >  Print.  The Print window appears. 
 

 
 
 

3. Select your printer device. 
 
4. Select your print range, number of copies, and page scaling. 

 
5. Click OK. 
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Create a PDF from a scanner 
 

1. Click File > Create PDF >  From Scanner.  The Create PDF from 
Scanner window will open. 

 

 
 

2. Select your scanner device. 
 

3. Choose your format.  If your document is only printed on one side, choose 
single-sided.  If your document is printed on front and back, choose double-
sided. 

 
4. If you already have a PDF file open, you can choose to either open a new PDF 

document or append the scanned documents to the file that is currently open. 
 

5. Choose your compatibility level.  People with versions of Acrobat older than 
the compatibility level you select may not be able to open your PDF.  
However, choosing a compatibility level for older versions of Acrobat 
generally results in a larger file size and a loss of some functions that are only 
available in later versions.  The default (compatible with Acrobat 4.0 or later) 
is usually acceptable. 
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Create a PDF from a scanner, continued 
 

6.  Choose whether to remove edge shadows from images.  In most cases this is 
desirable. 

 
7. Choose your compression level.  Higher compression means smaller file size 

at the expense of visual quality.  You can get a very clean image with lower 
compression, but the file size tends to be much larger. 

 
8. Click Scan. 

 
Tip: You may be presented with additional scanning options that vary 
depending on the type of scanner and scanner software you are using.  If you 
need help with these options, you will need to consult your scanner 
documentation. 

 
9. Adobe Acrobat will create a PDF from the scanned document.  The Acrobat 

Scan Plug-In window will appear. 
 

10. You can click Next to scan another page, or click Done to stop scanning. 
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Convert scanned document to searchable text (Paper Capture) 
 
Before you can search for or edit text in a scanned PDF, you must perform a paper 
capture.  Acrobat will transform scanned documents into searchable, editable text.  For 
best results, the scanned text must be dark and clean, with a resolution of between 200 
and 400 dots per inch (dpi).  Errant marks like specks, lines, or fadeouts will interfere 
with Acrobat’s ability to identify text. 
 

1. Click Document > Paper Capture > Start Capture.  The Paper Capture 
window will appear. 

 

 
 

2. Select the pages you want to capture. 
 
3. If you wish to change the settings specified, click Edit. 

 
4. Click OK.  Acrobat will attempt to identify text on the page. 
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Editing Techniques 
 
 
 
 

In this chapter you will learn to do the following: 
 

• Search for text 
• Use bookmarks 
• Add, edit, or delete text  
• Crop pages 
• Use the Read Out Loud function 
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Search for text 
 

1. Click Edit > Search.  The Search PDF window appears. 
 

 
 

2. Enter the word or phrase you are looking for. 
 
3. Choose the location to search.  You can search the current document or all PDF 

documents found in a specified location. 
 

4. Choose any other search options you wish to apply. 
 

5. Click Search.  Acrobat will display the results of the search. 
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About bookmarks 
 
Bookmarks make it easy to find important pages in a PDF file.  They are especially 
useful for large files with certain pages that need to be referred to frequently.  By clicking 
on a bookmark, you can jump to the section of the document that is referenced by the 
bookmark.  You can use bookmarks to create a table of contents for a document. 
 
Add a bookmark 
 

1. Find the section you wish to bookmark. 
 

Use the scroll bar and magnification tool to make sure the page is set up exactly 
as you want it to appear when you click on the bookmark.  For instance, if you are 
interested in a particular image or chart, you should make sure it is positioned and 
enlarged for optimal viewing before creating the bookmark. 

 
2. Click Edit > Add Bookmark.  The Bookmark panel will open.  You will see a 

highlighted bookmark icon labeled “Untitled”. 
 

 
 

3. Type the new name for your bookmark and press Enter.  You have now created a 
bookmark for your document. 

 
Skip to a section using bookmarks 
 
If you have created bookmarks for your file, you can easily skip to your bookmarked 
sections. 
 

1. Click the Bookmarks tab (on the left side of the screen) to open the bookmark 
list. 

 
2. Click the bookmark you wish to skip to.  The section referenced by the bookmark 

appears in the main viewing window. 
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Edit text 
 

Acrobat allows you to insert, replace, and delete text in a PDF file to a limited degree. 
 

If the document needs extensive text editing, it is best to edit the text in the document’s 
original format.  Then you can regenerate the PDF.  If you are unable to edit the original 
document, you can export the PDF for a word processing program such as Microsoft 
Word (see page 26, “Save a PDF file”).  However, be aware that the document’s 
formatting may change somewhat when it is saved in a format other than PDF. 

 
Tip: If you want to edit text in a scanned PDF, you will need to perform a paper capture 
(page 17) first. 

 
1. Click Tools > Advanced Editing >  TouchUp Text Tool. 
 
2. Click in the text you wish to edit.  A blue bounding box will appear around the 

section of text you are editing. 
 

3. You can add, change, or delete text just as you would in a word processor. 
 

4. To finish editing and remove the bounding box, click in an area that has no text. 
 
Tip:  Inserted text will not automatically wrap when it reaches a margin or the edge of a 
page.  This can be a problem if you are inserting large amounts of new text.  As 
mentioned above, for this reason, it may be easier to do extensive editing in the original 
document rather than the PDF. 
 

Adobe Acrobat 6.0 Professional Manual 
Jennifer Thomas 

21



Crop pages 
 

Scanned documents in particular are susceptible to problems like too much white space, 
an inconsistent page size, or dark lines running along one side of the page.  Cropping can 
eliminate some of these problems. 
 

1. Click Document > Pages >  Crop.  The Crop Pages window appears. 
 

 
 

2. You can set the amount to trim off each side of the document page by entering a 
number or clicking the Up or Down arrow buttons.  The page thumbnail will 
show you the approximate crop line.  The cropped page size will also display. 

 
Tip: To quickly remove white margins, click the Remove White Margins option. 

 
3. Select the pages to crop. 

 
4. Click OK.  Acrobat will crop the pages you selected. 
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Have Acrobat read a document out loud 
 
Sometimes you may want a document read to you.  Acrobat can read documents that 
contain text.  If your document is scanned text, you will need to perform a paper capture 
before Acrobat can read the text (see page 17). 
 
Before you use the Read Out Loud function, be sure your sound card and speakers are 
properly configured to play sounds.  If you need help with this, you should refer to the 
documentation that came with your computer. 
 

1. Click View > Read Out Loud. 
 
2. Select Read This Page Only to read the current page out loud.  Select Read to 

End of Document to read the entire document, starting at the current page.  
Acrobat will read the document out loud. 

 
3. When Acrobat reaches the end of the text selection, it will stop reading 

automatically.  To stop Acrobat before it reaches the end, click View > Read Out 
Loud > Stop. 

Adobe Acrobat 6.0 Professional Manual 
Jennifer Thomas 

23



 
 
 
 
 
 
 
 
 

 
 

Collaboration 
 
 
 
 

In this chapter you will learn to do the following: 
 

• Highlight text 
• Add text edits 
• Add comments 
• Add notes 
• View edits, comments, and notes 
• Send a PDF file via email 
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Highlight text 
 
If you want to call attention to a particular piece of text, you can highlight the text.   
 

 
 

1. Click Tools > Commenting > Highlighting >  Highlighter Tool. 
 

2. Your mouse cursor will change into a text cursor like this:  
 

3. Click and drag the cursor over the text you want to highlight. 
 

4. Release the mouse button. Adobe will highlight the selected text. 
 
Tip: If you want to add comments to the highlighted text, see page 27, “Add note to 
selected text”. 
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Add Text Edits 
 
When you use a text edit, you are making a suggested change. Text edits are useful in 
collaborative projects because they do not change the original text.  During the final edit 
of a document, the editors can examine all the suggested changes and choose which ones 
to make. 
 
Text edits include: 

• Insert text at cursor 
• Replace selected text 
• Highlight selected text 
• Add note to selected text 
• Cross out text for deletion 
• Underline selected text 

 
Tip: To make any text edits, you will first need to click Tools > Commenting >         
Text Edits >  Indicate Text Edits.  When your cursor hovers over editable text, it 
will change to an icon that looks like the letter “I”:  
 
Insert text at cursor 
 
The text edit command Insert Text keeps your inserted text in a separate window rather 
than actually inserting the text into the document itself.  This gives the document author 
and editors the ability to choose whether or not to actually make the edit. 
 

1. Click on the document where you think text should be inserted. 
2. Select Tools > Commenting >  Text Edits >  Insert Text.  A comment 

window labeled “Inserted Text” appears. 
3. Type the proposed additional text in the window. 

 

 
 

4. To close the comment window, you can click elsewhere in the document, or you 
can click the “X” in the upper right corner of the window. 
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Replace selected text 
 

1. Click and drag your cursor over the text you want to replace.  This will select the 
text. 

2. Right click on the selected text.  A menu will appear. 
3. Select Replace Text (Comment).  Acrobat will draw a red line through the text 

and insert a blue carat.  A window labeled “Inserted Text” appears. 
 

Tip: You can also access the Replace Text command through the menu bar by 
selecting Tools > Commenting >  Text Edits >  Replace Selected Text 

 
4. Type the proposed additional text in the window. 
 

 
 

5. To close the comment window, you can click elsewhere in the document, or you 
can click the “X” in the upper right corner of the window. 

 
Add note to selected text 
 
The Add Note to Text command is commonly used to comment on a specific piece of 
text. 
 

1. Click and drag your cursor over the text you want to address in your note.  This 
will select the text. 

2. Right click on the selected text.  A menu will appear. 
3. Select Add Note to Text (Comment).  Acrobat will add yellow highlighting to 

the selected text.  A window labeled “Comment on Text” will appear. 
 

Tip: You can also access the Add Note To Selected Text tool through the menu 
bar by selecting Tools > Commenting >  Text Edits >  Add Note To 
Selected Text 
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Add note to selected text, continued 
 

 
 

4. Type your note or comment into the comment window. 
5. To close the comment window, you can click elsewhere in the document, or you 

can click the “X” in the upper right corner of the comment window. 
 
Cross out text for deletion 
 

1. Click and drag your cursor over the text you feel should be deleted.  This will 
select the text. 

2. Right click on the selected text.  A menu will appear. 
3. Select Cross Out Text (Comment).  Acrobat will draw a red line through the 

selected text. 
 

Tip: You can also access the Delete Text tool through the menu bar by selecting 
Tools > Commenting >  Text Edits >  Cross Out Text for Deletion. 

 
4. To add a note to the deleted text, right click on the red deletion line.  A menu will 

appear. 
5. Click on Open Pop-up Note.  A comment window labeled “Cross-Out” will 

appear. 
6. Type your note into the comment window. 
7. To close the comment window, you can click elsewhere in the document, or you 

can click the “X” in the upper right corner of the comment window. 
 
Underline selected text 
 

1. Click and drag your cursor over the text you want to underline.  This will select 
the text. 

2. Right click on the selected text.  A menu will appear. 
3. Select Underline Text (Comment).  Acrobat will draw a green line under the 

selected text. 
 

Tip: You can also access the Underline Text tool through the menu bar by 
selecting Tools > Commenting >  Text Edits >  Underline Selected Text. 
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Underline selected text, continued

 
4. To add a note to the underline, right click on the underline.  A menu will appear. 
5. Click on Open Pop-up Note.  A comment window labeled “Underline” will 

appear. 
6. Type your note into the comment window. 
7. To close the comment window, you can click elsewhere in the document, or you 

can click the “X” in the upper right corner of the comment window. 
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Delete Text Edits 
 
If you change your mind about a text edit, you can delete it easily. 
 

1. Right click on the editing mark in the document to select it.  A menu will appear. 
 

 
 

2. Select Delete.  Acrobat will delete the editing mark. 
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Add Notes 
 
When collaborating on a document, notes and comments are an excellent way to 
communicate your thoughts to others.  There are many ways to leave comments for 
others to view.  For instance, text edits (page 26) allow you to make suggested changes 
with comments attached. 
 
When you leave a note, you do not have to select any particular text or make any changes 
to the document.  Your note appears as a clickable icon on the document page.  You can 
place the icon wherever you wish. 
 

1. Right click anywhere on the document.  A menu appears. 
 

Tip: You can also access the Note tool through the menu bar by selecting 
Document > Add a Comment. 

 
2. Select Add Note.  A comment window labeled “Note” appears. 

 
3. Type your note in the comment window. 

 
4. To close the comment window, you can click elsewhere in the document, or you 

can click the “X” in the upper right corner of the comment window. 
 

5. A small balloon icon  represents the placement of your note.  You can move 
the icon by clicking and dragging it. 

 

Tip: To move a note icon, you must use the Hand tool.  The Hand tool can be 

accessed by selecting Tools > Basic > Hand Tool. 
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View Comments 
 
You may want to view the comments added to a document.  Comments include 
highlighting, notes, and any suggested edits added with the Text Edit tool.  You can view 
these comments all at once in a single window, or one at a time as you come across them 
in the document. 
 
View an individual comment 
 
To view a comment individually within the document, you can do either of the following: 
 

1. Hover over the editing mark or note icon with your mouse cursor.  Any notes 
associated with the mark will appear.  When you move your cursor away from the 
editing mark or icon, the note will disappear. 

2. To open the comment, right click on the editing mark or note icon.  Select Open 
Pop-up Note.  The comment should appear in a separate window. 

 
Open the comment list 
 
The comment list displays all of a document’s comments in list form.  You can open the 
comment list in any of the following ways: 
 

1. Click on the window tab labeled “Comments”.  This tab should be located on the 
left side of the Acrobat workspace. 

2. Right click on an editing mark or note icon.  Select Show Comments List. 
3. In the menu bar, select View > Show Comments List. 
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Summarize the comments 
 
You can have Acrobat summarize the document’s comments.  This may make it easier 
for you to view all the comments. 
 

1. Click on Document > Summarize Comments.  The Summarize Options 
window appears. 

 

 
 

2. Select your preferred layout. 
3. Select how to sort the comments. 
4. Select which comments to include – all comments or only the comments currently 

showing. 
5. Select the font size. 
6. Click OK.  Acrobat creates a new comment summary file based on the layout and 

options you selected.  You can print or save this summary. 
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Send a PDF File via Email 
 
When you have a PDF that you need another person to review, or if you have reviewed 
someone else’s PDF file, you will want to send them the PDF via email.  You can send 
them an email with the PDF file attached directly from Adobe Acrobat. 
 

1. Open the PDF file you wish to email. 
 
2. Click File > Email.  Acrobat will open a new email message using your default 

mail client (such as Outlook or Eudora).  Your document will be attached to the 
email. 

 
3. Proceed with the email as normal. 
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